Upgrading From 1.4 To 11.4.0

Home » Asterisk Users » Upgrading From 1.4 To 11.4.0
Asterisk Users No Comments

Hi

After upgrading from 1.4 to 11.4.0, I am able to receive calls and direct them to extensions via defined trunks.

However, when making outgoing calls I receive the following error:

— Executing [000441111111@default:4] Dial(“SIP/fixedline-00000004”, “SIP/mydevice/00441111111,60,w”) in new stack
== Using SIP RTP CoS mark 5
— Called SIP/mydevice/00441111111
WARNING[13053][C-00000002]: channel.c:6164 ast_channel_make_compatible_helper: No path to translate from SIP/mydevice-00000005 to SIP/hardphone-00000004

And when I try to try to initiate a call with a manager script, I receive an authentication error from the script.

How might I find more info to help diagnose either or both of these issues?