chan_dahdi? dahdi?

Home » Asterisk Users » chan_dahdi? dahdi?
Asterisk Users No Comments

On Sun, Apr 15, 2012 at 3:48 PM, bilal ghayyad wrote:

> Hi All;
>
> Is it normal if I used asterisk 1.4 and dahdi, then I will not find
> chan_dahdi under /usr/lib/asterisk/modules? And I will not be able to type
> dahdi commands (dahdi restart for example) in the asterisk CLI?
>
> Actually what I found only the following:
>
> app_dahdibarge.so app_dahdiras.so app_dahdiscan.so codec_dahdi.so
>
> So, it is available only with asterisk 1.8?
>
> Well, does this mean it is preferred to use zaptel with asterisk 1.4?
>

Did you compile asterisk with DAHDI support? i.e Did you install DAHDI,
then run ./configure on Asterisk Source and then install? Or did you
install asterisk first, then DAHDI? I’ve successfully used DAHDI with
Asterisk 1.4, so there must be some issue. Please give us information
about how you installed everything.