cisco sip

Home » Asterisk Users » cisco sip
Asterisk Users No Comments

Hi
I have a working asterisk 1.8 system with 10 7961 phones. Everything works perfect except for the line ringing. I have 4 lines configured on each phone (IE 7002, 7022, 7042, and 7062). When I dial 7002 it rings line 1 like it should. But when I dial any of the other numbers it still rings only line 1 and not the actual line that it is assigned to. I checked the cli and it is dialing the correct number (7022, 7042 or 7062), but the phone still rings on 7002. Below is my .cnf.xml file for one of the phones.

Thanks

Kelly


SIP
cisco
cisco



M/D/Ya
Eastern Standard/Daylight Time


172.16.0.10
Unicast





2000
5060
5061
172.16.0.10












true


true
x–serviceuri-cfwdall
x-cisco-serviceuri-pickup
x-cisco-serviceuri-opickup
x-cisco-serviceuri-gpickup
x-cisco-serviceuri-meetme
x-cisco-serviceuri-abbrdial
false
2
true
true
2
2
1
true


6
10
180
3600
5
120
120
5
500
4000
70
true
None

1
false
true
false false g711ulaw 101 3 avt false
false
3

false

Kelly’s 1
true
10
false
16384
32766

9
7002 172.16.0.10 5060 7002
7002

2

3
7002
pass7002
false
1
*97
4
5
100

true
true
false
true
9
Gateway 172.16.0.10 5060 7022
7022

2

3
7022
pass7022
false
1
*97
4
5
100

true
true
false
true
9
Wakefield 172.16.0.10 5060 7042
7042

2

3
7042
pass7042
false
1
*97
4
5
100

true
true
false
true
9
DID 172.16.0.10 5060 7062
7062

2

3
7062
pass7062
false
1
*97
4
5
100

true
true
false
true

5060
184
0
dialplan.xml
softkey.cnf.xml

true
1

SIP41.8-5-4S


false
false 1 1
0
0
0
0
1
1
1

1143565489-a3cbf294-7526-4c29-8791-c4fce4ce4c37
US

US
5.0(2)

1
http://172.16.0.10/cisco/services/authentication.php
http://172.16.0.10/xmlservices/PhoneDirectory.php
http://172.16.0.10/xmlservices/index.php

proxy:3128 http://172.16.0.10/xmlservices/index.php
96
0
96
4 0

3804


false