anyone who has experience with chinese clone cards like zycoo, ctvon, chinaroby, etross, iit, realtone

Home » Asterisk Users » anyone who has experience with chinese clone cards like zycoo, ctvon, chinaroby, etross, iit, realtone
Asterisk Users 8 Comments

Hello All,

Anyone who has experience using Digium analog card clones from any of the
following:

1. Zycoo
2. CTVON
3. Chinaroby
4. Etross
5. Immediate IT (IIT)
6. Realtone

and can give review which one is good quality with easy configuration and
error free running. Also since some of these manufacture only analog cards,
does anyone have any experience using these in a single system with digital
cards from other manufacturers like Openvox?

8 thoughts on - anyone who has experience with chinese clone cards like zycoo, ctvon, chinaroby, etross, iit, realtone

  • I’ve used OpenVox analogue cards. They seem to “just work” without having
    to do anything special.

    (And with OSLEC they “just work” even better in the UK!)

    Gordon

  • On Mon, 27 Dec 2010 09:14:22 +0000 (GMT), Gordon Henderson
    wrote:

    +1. I have an OpenVox with a single FXO module, and it’s been working
    for 4 years now. I don’t know the other manufacturers listed by the
    OP.

  • Tim:

    Can you specify what problems you had with the openvox cards i.e. related to
    your comment “other than a bad run of analog cards we experienced last year”

  • We had a large number of cards and FXS modules failing. Upon installation into a new box, the cards and modules would give errors such as these:

    -Power alarm on module X, resetting!
    -Timeout waiting for calibration of module X
    -Module X: FAILED FXS (FCC)
    -TDM PCI Master Abort

    Other times, the card would simply not appear to be plugged into the system at all even though it was firmly seated into the PCI slot and had proper power. FXS modules would also die at times, no dialtone would be present, or it would be full of static, clicks, and pops.

    As mentioned, this was for a duration of time, roughly 3 months in length where around 45% of the hardware either failed upon installation, or failed in the field shortly thereafter.

    Since that time, newly delivered hardware has been working properly overall.

  • Asim Amin horizontech.biz> writes:

    of the following:1. Zycoo2. CTVON3. Chinaroby4. Etross5. Immediate IT (IIT)6.
    Realtone
    error free running. Also since some of these manufacture only analog cards, does
    anyone have any experience using these in a single system with digital cards
    from other manufacturers like Openvox? — Asim AminPartnerTechnical Manager,
    Telco DivisionHorizon TechnologiesCell: +92-323-3314151E-mail: asim
    horizontech.bizWeb: http://horizontech.biz

    I don’t have experience with the rest, except Chinaroby. I bought two cards,
    (TDM410P & TE405P) from eBay. I have both bad experience!!
    I run the latest dahdi 2.4.1 The LEDs on the TDM410P do not lite. Occasionally,
    the FXS ports will generate lots of noise. The FXS modules indeed feel very hot.
    It was a nightmare to install the TE405 as well. It was not recognized by
    Elastix 2.0 If I use Elastix 1.6, the ports appear. However, I cannot make
    outgoing calls. I finally downgrade to Elastix 1.5 on Dahdi 2.3. The
    outgoing/incoming calls work but there are some “clicking” noise in the first
    about 10s.

    My client eventually refuses to accept this system. I have to replace the card
    from another supplier. No more clicking noise. So far, it works well for the
    past 4 months.

  • I don’t have experience with the rest, except Chinaroby. I bought two cards, (TDM410P & TE405P) from eBay. I have both bad experience!!
    I run the latest dahdi 2.4.1 The LEDs on the TDM410P do not lite. Occasionally, the FXS ports will generate lots of noise. The FXS modules indeed feel very hot.
    It was a nightmare to install the TE405 as well. It was not recognized by Elastix 2.0 If I use Elastix 1.6, the ports appear. However, I cannot make outgoing calls. I finally downgrade to Elastix 1.5 on Dahdi 2.3. The outgoing/incoming calls work but there are some “clicking” noise in the first about 10s.

    My client eventually refuses to accept this system. I have to replace the card from another supplier. No more clicking noise. So far, it works well for the past 4 months.