E1 configuration

Home » Asterisk Users » E1 configuration
Asterisk Users 8 Comments

Hi all,
Please, anybody that have some knowllege about E1 configuration could give some guidance about it?
I trying to set an Asterisk with E1 CAS signalling and everything looks good, but when I try to go out with calls I receive the follow message:

== Using SIP RTP CoS mark 5 — Executing [21341400@local:1] Dial(“SIP/4804-00000000”, “DAHDI/g11/21341400,,t”) in new stack == Everyone is busy/congested at this time (1:0/0/1) == Spawn extension (local, 21341400, 2) exited non-zero on ‘SIP/4804-00000000’
The boad has succesfully installed:
Digium Wildcard TE110P T1/E1 Card 0 OK 0 0 0 CAS HDB3 0 db (CSU)/0-133 feet (DSX-1)
the channels are correct and mfcr2 too, but the calls dont go out.
Thanks for any help.

Att,

Flavio Roberto Miranda

MSN:flaviormiranda@hotmail.com
Skype: flaviormiranda

8 thoughts on - E1 configuration

  • Sorry, thats right!!
    I the nest email I will post here what I did in order to sove my problem!

    Att,

    Flavio Roberto Miranda
    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

    href=”mailto:shakeel.abbas.qau@gmail.com”>shakeel.abbas.qau@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    although I don’t need the solution personally But would like to request you that instead of posting “forget it” ….. if you post the solution to the problem it will be more helpful.
    In case some one else faces the same problem he can use your solution….

    Good luck

    Forget it !!

    After several attempts, I have solved !!!

    Att,

    Flavio Roberto Miranda
    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    Hi all,

    Please, anybody that have some knowllege about E1 configuration could give some guidance about it?

    I trying to set an Asterisk with E1 CAS signalling and everything looks good, but when I try to go out with calls I receive the follow message:

    == Using SIP RTP CoS mark 5

  • although I don’t need the solution personally But would like to request you
    that instead of posting “forget it” ….. if you post the solution to the
    problem it will be more helpful.
    In case some one else faces the same problem he can use your solution….

    Good luck

    On Sun, Oct 24, 2010 at 7:10 PM, Flavio Miranda
    wrote:

    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

  • Forget it !!

    After several attempts, I have solved !!!

    Att,

    Flavio Roberto Miranda

    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    Hi all,
    Please, anybody that have some knowllege about E1 configuration could give some guidance about it?
    I trying to set an Asterisk with E1 CAS signalling and everything looks good, but when I try to go out with calls I receive the follow message:

    == Using SIP RTP CoS mark 5 — Executing [21341400@local:1] Dial(“SIP/4804-00000000”, “DAHDI/g11/21341400,,t”) in new stack == Everyone is busy/congested at this time (1:0/0/1) == Spawn extension (local, 21341400, 2) exited non-zero on ‘SIP/4804-00000000’
    The boad has succesfully installed:
    Digium Wildcard TE110P T1/E1 Card 0 OK 0 0 0 CAS HDB3 0 db (CSU)/0-133 feet (DSX-1)
    the channels are correct and mfcr2 too, but the calls dont go out.
    Thanks for any help.

    Att,

    Flavio Roberto Miranda

    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

  • hi my friend

    would ou say what did you do for solving the problem? because i use a
    digium te121p and have many problems.

    thanks in advance

    On Mon, Oct 25, 2010 at 4:50 PM, Flavio Miranda
    wrote:

    href=”mailto:shakeel.abbas.qau@gmail.com”>shakeel.abbas.qau@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com
    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com> wrote:
    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

  • hi,
    So, I think it depend of what environment are you setting up your link . In my case, E1 R2 Digital Brazil standard (Variant=br), I needed to change dahdi-channels parameter,chan_dahdi.conf , system.conf as well.

    If you need I can send you such configuration.
    good look!

    Att,

    Flavio Roberto Miranda

    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

    href=”mailto:seighalani@gmail.com”>seighalani@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    hi my friend

    would ou say what did you do for solving the problem? because i use a digium te121p and have many problems.

    thanks in advance

    Sorry, thats right!!

    I the nest email I will post here what I did in order to sove my problem!

    Att,

    Flavio Roberto Miranda
    MSN:flaviormiranda@hotmail.com

    Skype: flaviormiranda

    href=”mailto:shakeel.abbas.qau@gmail.com”>shakeel.abbas.qau@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    although I don’t need the solution personally But would like to request you that instead of posting “forget it” ….. if you post the solution to the problem it will be more helpful.
    In case some one else faces the same problem he can use your solution….

    Good luck

    Forget it !!

    After several attempts, I have solved !!!

    Att,

    Flavio Roberto Miranda
    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    Hi all,

    Please, anybody that have some knowllege about E1 configuration could give some guidance about it?

    I trying to set an Asterisk with E1 CAS signalling and everything looks good, but when I try to go out with calls I receive the follow message:

    == Using SIP RTP CoS mark 5

  • dear

    please send these configurations.

    thanks

    On Tue, Oct 26, 2010 at 3:04 PM, Flavio Miranda
    wrote:

    href=”mailto:seighalani@gmail.com”>seighalani@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com
    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com> wrote:
    href=”mailto:shakeel.abbas.qau@gmail.com”>shakeel.abbas.qau@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com
    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com> wrote:
    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

  • Hi,
    /etc/dahdi/system.conf

    Att,# Span 1: WCT1/0 “Digium Wildcard TE110P T1/E1 Card 0” (MASTER) HDB3/

    span=1,1,0,cas,hdb3cas=1-15:1101dchan=16cas=17-31:1101#echocanceller=mg2,1-15,17-31
    /etc/asterisk/chan_dahdi.conf

    [trunkgroups]

    [channels]

    usecallerid=yescallwaiting=yesusecallingpres=yescallwaitingcallerid=yesthreewaycalling=yestransfer=yescanpark=yescancallforward=yescallreturn=yesechocancel=yesechocancelwhenbridged=yessignalling=mfcr2mfcr2_variant=brmfcr2_get_ani_first=nomfcr2_max_ani=20mfcr2_max_dnis=4mfcr2_category=national_subscribermfcr2_logdir=span1mfcr2_call_files=yesmfcr2_logging=allmfcr2_mfback_timeout=-1mfcr2_metering_pulse_timeout=-1mfcr2_allow_collect_calls=yesmfcr2_double_answer=nomfcr2_immediate_accept=yesmfcr2_forced_release=nomfcr2_charge_calls=yes;language=pt_BRcontext=Saida-de-ligacoesgroup=0callgroup=0pickupgroup=0channel => 1-15,17-31immediate=no#include dahdi-channels.conf

    /etc/asterisk/dahdi-channels.conf
    ; Span 1: WCT1/0 “Digium Wildcard TE110P T1/E1 Card 0” (MASTER) HDB3/group=0,11context=Saida-de-ligacoesswitchtype = nationalsignalling = pri_cpechannel => 1-15,17-31context = defaultgroup = 63

    Flavio Roberto Miranda

    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

    href=”mailto:seighalani@gmail.com”>seighalani@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    dear

    please send these configurations.

    thanks

    hi,
    So, I think it depend of what environment are you setting up your link . In my case, E1 R2 Digital Brazil standard (Variant=br), I needed to change dahdi-channels parameter,chan_dahdi.conf , system.conf as well.

    If you need I can send you such configuration.

    good look!

    Att,

    Flavio Roberto Miranda

    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

    href=”mailto:seighalani@gmail.com”>seighalani@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    hi my friend

    would ou say what did you do for solving the problem? because i use a digium te121p and have many problems.

    thanks in advance

    Sorry, thats right!!

    I the nest email I will post here what I did in order to sove my problem!

    Att,

    Flavio Roberto Miranda
    MSN:flaviormiranda@hotmail.com

    Skype: flaviormiranda

    href=”mailto:shakeel.abbas.qau@gmail.com”>shakeel.abbas.qau@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    although I don’t need the solution personally But would like to request you that instead of posting “forget it” ….. if you post the solution to the problem it will be more helpful.
    In case some one else faces the same problem he can use your solution….

    Good luck

    Forget it !!

    After several attempts, I have solved !!!

    Att,

    Flavio Roberto Miranda
    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    Hi all,

    Please, anybody that have some knowllege about E1 configuration could give some guidance about it?

    I trying to set an Asterisk with E1 CAS signalling and everything looks good, but when I try to go out with calls I receive the follow message:

    == Using SIP RTP CoS mark 5

  • dear flaviormiranda

    thanks for your kind of help. I want to know this part( mfcr2 ) what does
    it mean?

    signalling=mfcr2
    mfcr2_variant=br
    mfcr2_get_ani_first=no
    mfcr2_max_ani=20
    mfcr2_max_dnis=4
    mfcr2_category=national_subscriber
    mfcr2_logdir=span1
    mfcr2_call_files=yes
    mfcr2_logging=all
    mfcr2_mfback_timeout=-1
    mfcr2_metering_pulse_timeout=-1
    mfcr2_allow_collect_calls=yes
    mfcr2_double_answer=no
    mfcr2_immediate_accept=yes
    mfcr2_forced_release=no
    mfcr2_charge_calls=yes

    If i want to install te121p on elastix what should i do?

    best regards

    On Wed, Oct 27, 2010 at 3:18 AM, Flavio Miranda
    wrote:

    href=”mailto:seighalani@gmail.com”>seighalani@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com
    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com> wrote:
    href=”mailto:seighalani@gmail.com”>seighalani@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com
    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com> wrote:
    href=”mailto:shakeel.abbas.qau@gmail.com”>shakeel.abbas.qau@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com
    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com> wrote:
    href=”mailto:flaviormiranda@hotmail.com”>flaviormiranda@hotmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com