DTLSv1_method On NetBSD

Home » Asterisk Users » DTLSv1_method On NetBSD
Asterisk Users 2 Comments

This is the second issue I found while trying to install Asterisk on a NetBSD box. I can’t load the rtp module because HAVE_OPENSSL_SRTP
seems to be set. Is there some way to simply force this variab;e to be unset from a configuration variable?

2 thoughts on - DTLSv1_method On NetBSD

  • Do you have OpenSSL?

    Again, what version of Asterisk? What version of NetBSD? People may read this in the future, so please provide a version number rather than
    “stable”.

  • Yes, it is in the base system. OpenSSL 1.0.1c 10 May 2012.

    Asterisk 11.4.0. NetBSD 6.0.1 (GENERIC) amd64