version compatible with CentOS 5.7 (2.6.18-308.8.2.el5)

dear guys plz tell me which version of Asterisk is compatible with CentOS 5.7 (2.6.18-308.8.2.el5). and which is the latest version.

regards neo

One Response to “version compatible with CentOS 5.7 (2.6.18-308.8.2.el5)”

  1. Mike said:

    Aug 21, 12 at 5:11 am

    Almost any version of asterisk should compile on any recent version of CentOS.

    You can find the latest versions of Asterisk at http://www.asterisk.org/downloads