Problem With 8 Port Card

Home » Asterisk Users » Problem With 8 Port Card
Asterisk Users 2 Comments

Hi, After upgrading the dahdi-Linux now I’m get failed probing type for channel
1 at /usr/lib/perl5/site_perl/5.8.8/dahdi/config/gen/system.pm

Regards Akhilesh

2 thoughts on - Problem With 8 Port Card

  • This could be an incorrect dahdi-tools version problem.

    This is because dahdi-linux was built against a different kernel version from the one you’re running.

    These are pretty general support questions. The fastest way for you to resolve these sort of install issues would be to contact your card’s manufacturer. They should be able to walk you through any specific installation issues you may be having, very quickly.

  • The quickest wy to check that is to download the latest version (latest tarball from asterisk.org and extract it, checkout from svn, whatever), without installing it (not evet ./configure), and run:

    ./xpp/dahdi_hardware

    or:

    ./xpp/lsdahdi

    If the copy in the system gives you the error and the copy you downloaded doesn’t, and if it bothers you, upgrade.