Sip Set Debug On Always Showing Error

Report
Question
dear

please Help. I am continously getting this message after "sip set debug on". and not getting clear voice from both side.

<--- Transmitting (NAT) to 122.163.193.94:1893 ---> SIP/2.0 404 Not Found Via: SIP/2.0/UDP 192.168.1.106:5060 ;branch=z9hG4bK-323331-c72a5bb7c840f6a183902fdcca79241b;received2.163.193.94;rport93 From: "2002" ;tagZ1cc54c To: "2002" ;tag=a64f1f102 Call-ID: 8c18bd84585128a3f0885f54dfa966ba@0:0:0:0:0:0:0:0 CSeq: 245 OPTIONS Server: Asterisk PBX 10.0.0 Allow: INVITE, ACK, CANCEL, OPTIONS, BYE, REFER, SUBSCRIBE, NOTIFY, INFO, PUBLISH Supported: replaces, timer Accept: application/sdp Content-Length: 0

<------------> Scheduling destruction of SIP dialog '8c18bd84585128a3f0885f54dfa966ba@0:0:0:0:0:0:0:0' in 32000 ms (Method: OPTIONS) Really destroying SIP dialog '6636e2ee56cce3b0e2287ebe51962c84@0:0:0:0:0:0:0:0' Method: OPTIONS Really destroying SIP dialog '4ec2032c2b9a58e1cf2d1afa70c1970b@0:0:0:0:0:0:0:0' Method: OPTIONS
Asterisk Users 3 years ago 2 Answers

Answers ( 2 )

  1. SamyGo
    +1
    July 5, 2012 at 05:08 am
    Reply

    Hi, *CSeq: 245 OPTIONS * * * This is just SIP keep-alive. It has nothing to do with any Call-media degradation. If you are not getting clear voice check the codecs, network latency/delay/loss/jitter parameters.

    BR Sammy

  2. alok srivastava
    +1
    July 5, 2012 at 07:15 am
    Reply

    previously i was using for codec allow=al after that i changed disallow=al allow=silk24

    and i also change softph x-lite from jitsi(because of codec) now voice was coming fine from both side. But when i came to home from office not getting voice from both side. Threr is Airtel Broadband at my place.

 Prev question

Next question