Asterisk -> Office 365 Unified Messaging... anyone done it?

Report
Question

Trying to make this work, and Office 365 support is useless, giving me the following response when I asked them for help troubleshooting a 488 Not Acceptable Here. Regarding your service request about configuring your PBX system with Office 365, we do not support specific setups for PBX systems for Unified Messaging. Please contact the vendor for more specific instructions and configurations. Here is a SIP debug:

[2011-08-11 23:00:26] VERBOSE[17000] chan_sip.c: Reliably Transmitting (no NAT) to 65.55.174.100:5061:
OPTIONS sip:um.outlook.com SIP/2.0
Via: SIP/2.0/TLS 1.2.3.4:5061;branch=z9hG4bK16884162
Max-Forwards: 70
From: "Unknown" ;tag=as438c582c
To:
Contact:
Call-ID: 67f260947dae7c27121ca30e5ee9d3ef@1.2.3.4:5061
CSeq: 102 OPTIONS
User-Agent: FPBX-2.8.1(1.8.5.0)
Date: Fri, 12 Aug 2011…

Asterisk Users 3.9 years ago 0 Answer

SIP trunk trouble. Please help.

Report
Question

Hello, I am troubleshooting a SIP trunk problem. The system is Asterisk 1.8.5.
The problem is can't make any outbound/inbound. It always get "Number is
not valid 701". I tried to figure out the reason the call got dropped and couldn't find
out the solution. I noticed that in the SIP debug there are two IP (from
the provider) involved:
209.205.85.162
209.205.85.130 It seems my Asterisk sent INVITE to the first IP, but the provider want
use 2nd one. How can I make it works? I never seen this thing before.
(BTW,…

Asterisk Users 3.9 years ago 0 Answer

Linksys/Cisco 504G randomly restarts

Report
Question

I have 3 Linksys/Cisco 504G phones they keep restarting at what seems
to be random. Sometimes as short as 6 minutes.
FW version is 7.4.3a I have searched and tried disabling FW check and all related settings.
I also extended all the default 3600 resync checks to a lot longer. TIA
CF

Asterisk Users 3.9 years ago 3 Answer

issue with some numbers

Report
Question

Hello List, i have a small issue regarding to some numbers when i call these numbers
using asterisk i got all times answer_machine ,but when i call these
numbers from my phone or any numbers i get the customer and i can speak
without any issue. The issue just when i call these numbers using my
system asterisk. Any help will be appreciated Thanks and regards

Asterisk Users 3.9 years ago 0 Answer

app_swift for Asterisk 10

Report
Question

Hey there folks, I'd sent this to the list last night and got reject email this
morning. Apparently it is always a good idea to have an active
subscription to the list you are trying to post to - just one of those
things. :) In any case, a new beta version of app_swift is available for Asterisk
10. I put it up in the Asterisk Forge on the 25th of last month, but
wanted to wait to post something on the users list until I'd had a
chance to really test it a…

Asterisk Users 3.9 years ago 0 Answer