Higher CPU usage on 1.6.1 than 1.4?

Home » Asterisk Users » Higher CPU usage on 1.6.1 than 1.4?
Asterisk Users No Comments

Jared,

Thank you for that information!

Has anyone else had an experience like this?

On 12 May 2011 20:25, Jared Geiger wrote:

> Hi David,
>
> When I was testing 1.6.1 for high volume channels, I couldn’t get over 1000
> channels / 40 CPS without the load average spiking up due to io wait. I
> switched back to 1.4 and I can go to 3000 channels / 75 CPS with no io wait
> and a load average in the 1s. It seemed like it was caused by the new timing
> system in 1.6.1 even though I wasn’t proxying media using only SIP.
>
> I haven’t tried 1.8 yet to see if it handles large call volumes any better.
>
> ~Jared
>
> On Wed, May 11, 2011 at 8:29 PM, David Cunningham <
> dcunningham@voisonics.com> wrote:
>
>> Hello,
>>
>> We have a customer who upgraded from Asterisk 1.4 to 1.6.1.22 and is now
>> experiencing higher CPU utilization on their server. I can’t see anything
>> wrong, so is this just expected with 1.6? Can anyone help explain it?
>>
>> Thanks for any advice.
>>
>> —
>> David Cunningham, Voisonics
>> http://voisonics.com/
>> US toll-free: +1 888 842 2720
>> UK: +44 (0) 20 3298 1642
>> Australia: +61 (0) 2 8063 9019
>>
>>
>> —
>> _____________________________________________________________________
>> — Bandwidth and Colocation Provided by http://www.api-digital.com
>> New to Asterisk? Join us for a live introductory webinar every Thurs:
>> http://www.asterisk.org/hello
>>
>> asterisk-users mailing list
>> To UNSUBSCRIBE or update options visit:
>> http://lists.digium.com/mailman/listinfo/asterisk-users
>>
>
>
> —
> _____________________________________________________________________
> — Bandwidth and Colocation Provided by http://www.api-digital.com
> New to Asterisk? Join us for a live introductory webinar every Thurs:
> http://www.asterisk.org/hello
>
> asterisk-users mailing list
> To UNSUBSCRIBE or update options visit:
> http://lists.digium.com/mailman/listinfo/asterisk-users
>