About minimum requirements to install PSTN GW+SIP Client

Home » Asterisk Users » About minimum requirements to install PSTN GW+SIP Client
Asterisk Users No Comments

Dear all,

Could you teach me minimum required Asterisk modules, application and etc to install PSTN GW+SIP Client functionalities in a PC as shown below? I have already downloaded astersik-1.8.3.3 and dahdi-linux-complete-2.4.1.2+2.4.1 in the PC.

Analog telephone — PSTN GW + SIP Client — SIP Server
********************
PC

Since available memory in the PC is very low, I have to select minimum requirements on screen “Asterisk Module and Build Option Selection” diplayed by executing make menuselect on console. First, I have selected chan_dahdi, chan_local and chan_sip as Channel Drivers on the screen, but don’t understand that what are required in Applications, Resource Modules and etc on it to satisfy the above functionalities.

Regards,
Yagishita