Cannot install dahdi-linux on (old) PAE kernel.

Home » Asterisk Users » Cannot install dahdi-linux on (old) PAE kernel.
Asterisk Users 1 Comment

On Fri, May 6, 2011 at 11:58 AM, wrote:
> I am trying to install dahdi-linux from packages onto an OEL5u3 server which
> has an old kernel (5.2.6.18_128) and is a PAE variant. As there are no kmod
> packages now available for this kernel I am having to build them from source
> packages.
>
>
[snip]
>                 kmod-dahdi-linux is needed by
> dahdi-linux-2.4.1.2-1_centos5.i686
>
>
>
> An inspection of the kmod-dahdi-linux RPM shows that is provides
> “kmod-dahdi-linux-PAE”, not “kmod-dahdi-linux”.
>
>
>
> How do I get the dahdi-linux package to recognise the kmod PAE package as
> the right one for this kernel?

Hi Steven,

Can you put the .spec file from dahdi-linux-kmod package up?
I can get the srpm, but I’m stuck on a weak machine at the moment.
Maybe I can help you to modify it to also “provide” non-PAE requirement?

– Bob Beers

One thought on - Cannot install dahdi-linux on (old) PAE kernel.

  • Nevermind, I got it. 🙂

    Looking at it now.
    Did you CC [Packager: Jason Parker ]?

    – Bob