asterisk 1.8 rpms and additional modules from source

Home » Asterisk Users » asterisk 1.8 rpms and additional modules from source
Asterisk Users No Comments

Hi All

i have a asterisk install from rpm (digium yum) and i wish to install res
spandsp i comipled from source using the same asterisk version and copyied
the file to the module directory but when trying to load i get this

WARNING[18463] loader.c: Module ‘res_fax_spandsp.so’ was not compiled with
the same compile-time options as this version of Asterisk

another thing if i install the rpms and have the necessery like iksemel for
jabber installed will the res jabber be installed

Thanks