DAHDI-Linux 2.4.1 and DAHDI-Tools 2.4.1 Released

Home » Asterisk Users » DAHDI-Linux 2.4.1 and DAHDI-Tools 2.4.1 Released
Asterisk Users No Comments

The Asterisk Development Team is pleased to announce the release of
DAHDI-Linux and DAHDI-Tools version 2.4.1.

DAHDI-Linux 2.4.1, DAHDI-Tools 2.4.1, and DAHDI-Linux-Complete 2.4.1+2.4.1 are
available for immediate download at:
http://downloads.asterisk.org/pub/telephony/dahdi-linux
http://downloads.asterisk.org/pub/telephony/dahdi-tools
http://downloads.asterisk.org/pub/telephony/dahdi-linux-complete

2.4.1 is a maintenance release of the DAHDI drivers and tools packages. Some of
the more notable changes are:

* Support for compilation against kernel versions from 2.6.9 up to and including
2.6.38-rc6.

* wct4xxp: PCI-express cards go through an extended reset at start by default.

* wcte12xp, wctdm24xxp: Disable read-line multiple PCI command, which increases
compatibility in some systems.

* xpp: Fixes init error for PRI devices with < 4 ports. * tonezone: Add Macao, China to tone zone data. * dahdi_genconf: Don't generate configurations that use channel 16 on E1 CAS. For a full list of changes in these releases, please see the ChangeLogs at
http://svn.asterisk.org/svn/dahdi/linux/tags/2.4.1/ChangeLog and
http://svn.asterisk.org/svn/dahdi/tools/tags/2.4.1/ChangeLog

Issues found in these release candidates can be reported in the DAHDI-linux or
DAHDI-tools project at https://issues.asterisk.org

Thank you for your continued support of Asterisk!