Problems after upgrading libpri from 1.4.11.2 to 1.4.11.5

Home » Asterisk Users » Problems after upgrading libpri from 1.4.11.2 to 1.4.11.5
Asterisk Users No Comments

Hi,

Recently, I made issues after upgrading libpri from 1.4.11.2 to 1.4.11.5.
After coming back to 1.4.11.2, everything ran successfully.

Unfortunately, I didn’t have much time to spend to investigate but I hope
I’ll soon get an opportunity to try 1.4.11.5 again on another telco line.

Basically, the symptoms were that pri show spans kept showing lines to be
either down or in alarm.

My setup is :
asterisk 1.6.1.18
libpri 1.4.11.X (X=2 or 5)
dahdi rev 9504 (> 2.4.0)
Junghanns OctoBRI in TE/PtmP mode

Has someone meet something like this ?
Suggestions ?

Regards