upgrade

Home » Asterisk Users » upgrade
Asterisk Users 2 Comments

i am running 1.4.37 and am hosted on Rackspace.
I feel like a took a step back by using the Cloud server service since
I am having a little trouble proving that my basic configuration is
working.
Nevertheless, I want to upgrade to 1.8.
I use Centos 5.5

Anyone know of a good link that can help please? I searched Google
and got confused by the options.

Upgrade to 1.8. How please?

2 thoughts on - upgrade

  • When asking questions here, you should try and provide some details that
    round out your setup.

    So its in a cloud, are you using just SIP or other stuff as well? Any AGI’s?

    Why can’t you prove that your “basic configuration” is working?

    Have you read the blurb about pipes vs commas in extensions.conf in regards
    to compatibilty with 1.2, 1.4 and 1.6? if not read the guide that explains
    differences between 1.4 and 1.6.

    Confused by what options?