Meetme

Home » Asterisk Users » Meetme
Asterisk Users 9 Comments

Hi ,
Is it possible to have two meetme room in asterisk 1.6 which each one have a different language? I mean, one room the annoucement is in Portuguese an another in english?
Today I can change over the sip.conf and it is valid for all room.
regards!

Att,

Flavio Roberto Miranda

MSN:flaviormiranda@hotmail.com
Skype: flaviormiranda

9 thoughts on - Meetme

  • Hi Flavio,

    try with this funtion before the line with the english meetme application

    Set(CHANNEL(language)=en)

    and

    Set(CHANNEL(language)=pr)

    before the line with the portugues meetme application

    Regards

    – Bakko

  • hi Bakko,

    thanks!

    Acctualy, I had tried this but still don´t works!

    [conference]exten => 1001,3,MeetMe(1001,ipdM)exten => 1001,4,Set(CHANNEL(language)=pt_BR)exten => 1001,5,Playback(pt_BR/vm-goodbye)exten => 1001,6,Hangup
    this is my config!
    What´s wrong?
    thanks again!
    Att,

    Flavio Roberto Miranda

    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

    href=”mailto:asannucci@gmail.com”>asannucci@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    Hi Flavio,

    try with this funtion before the line with the english
    meetme application

    Set(CHANNEL(language)=en)

    and

    Set(CHANNEL(language)=pr)

    before the line with the portugues meetme application

    Regards

    – Bakko

  • Hi Flavio

    is:

    [conference]
    exten => 1001,3,Set(CHANNEL(language)=pt_BR)
    exten => 1001,4,MeetMe(1001,ipdM)
    exten => 1001,5,Playback(vm-goodbye)
    exten => 1001,6,Hangup

    Regards

    – Bakko

  • It works!!!

    Thanks a lot!
    Att,

    Flavio Roberto Miranda

    MSN:flaviormiranda@hotmail.com
    Skype: flaviormiranda

    href=”mailto:asannucci@gmail.com”>asannucci@gmail.com
    href=”mailto:asterisk-users@lists.digium.com”>asterisk-users@lists.digium.com

    Hi Flavio

    is:

    [conference]

    exten => 1001,3,Set(CHANNEL(language)=pt_BR)
    exten => 1001,4,MeetMe(1001,ipdM)
    exten => 1001,5,Playback(vm-goodbye)
    exten => 1001,6,Hangup

    Regards

    – Bakko

  • hi,
    you are using pattern matching and not using the right syntax
    like that.
    exten => _520XXXX,1,answer
    like that.
    On 5 Oct 2011 21:47, “salaheddine elharit”
    wrote:
    one
    =================================================================================

  • hello,

    when i use the number of the first provider like that

    exten => 520870900,1,Answer
    exten => 520870900,n,Wait(4)
    exten => 520870900,n,Meetme

    All works without problem,the issue just with the second provider i use just
    the last 3 numbers for the outbound all works without issue, but whe i use
    the same 3 last numebrs for meetme i get the problem there is no result

    with outbond call ok

    exten => 527,1,Dial(SIP/223, 30)
    with meetme KO

    exten => 527,1,Answer
    exten => 527,n,Wait(4)
    exten => 527,n,Meetme

    please advice

    2011/10/5 virendra bhati

  • I am using Meeting on 1.4.43 with a handfull of devices, like 10 to 20
    in a Meetme.

    I can “tell” a difference (as two of the devices are close to each other) that they are not fully in “sync”. One was slightly behind the other… Any way to get them more in sync?
    Is it the delay from starting each device in the MeetMe? time to start device 1 till device X?
    I was expecting them to be all receiving the data for audio at the same time.

    Thanks,

    Jerry

  • You would have to measure how many ms they are ‘out of sync’ to determine if there is an issue or not.

    If you want a real eye-opener, try talking and listening to yourself with a cell phone on each ear. The delay can be several hundred ms and yet nobody ever complains because in the ‘real world’ we never listen to 2
    endpoints at the same time.

    For future reference…

    A better subject may yield better answers.